您的位置:首页 - .NET
visual studio 2015预览版系统需求
visual studio 2015预览版的系统需求跟visual studio 2013的一样。

支持visual studio 2015 preview的操作系统:
Windows 8.1(x86 和 x64)
Windows 8(x86 和 x64)
Windows 7 SP1(x86 和 x64)
Windows Server 2012 R2 (x64)
Windows Server 2012 (x64)
Windows Server 2008 R2 SP1 (x64)

目前要安装vs2015 preview(预览版)就必须在上面这些操作系统中安装(或在更新的系统中安装)。

硬件要求
1.6 GHz 或更快的处理器
1 GB RAM(如果在虚拟机上运行,则为 1.5 GB)
20 GB 可用硬盘空间
5400 RPM 硬盘驱动器
与 DirectX 9 兼容的视频卡,其显示分辨率为 1024 x 768 或更高


其他要求:
Internet Explorer 10
需要 KB2883200(可通过 Windows 更新获得)
对于 Windows Phone 开发:
Windows Phone 8.0 开发需要 Windows 8.1 (x64) 或更高版本
Windows Phone 8.1 开发需要 Windows 8.1 (x86) 或更高版本
对于 Windows Phone 仿真程序、Windows 8.1 (x64) Professional 版或更高版本,以及支持客户端 Hyper-V 和二级地址转换 (SLAT) 的处理器

vs2015预览版下载页

VS2013 系统需求
本站导航
相关文章
柯乐义 Copyright© keleyi.com