Keleyi

A jQuery Menu Plugin

Browser Support

Keleyi 0.1.4-0.1.7:IE6+,Chrome,Firefox,Opera,Safari
Keleyi 0.1.3:IE8+(not support IE6),Chrome,Firefox,Opera,Safari